Saturday, January 7, 2017

No Actual Post Today, Sorry.

I have plenty of posts nearly ready to go - but none fully ready this weekend.

Unfortunately, my wireless ISP and I have been having... conversations since about Thursday, over the extreme lack of internet they've been providing.  This poses a problem for my normal schedule of polishing a post on Friday and Saturday - and going elsewhere isn't worth it with all the snow and ice.

I've learned many things with a packet sniffer (including my radio's IP address), and learned that their level 1 techs are utterly full of shit about a wide variety of issues.  One particularly annoying one is the claim that a 5Ghz AP will interfere with their radios - which are operating in the licensed 5.4/5.7Ghz band - not the unlicensed 5.2/5.8Ghz spectrum 802.11 APs operate in.

Along with almost everything else they've said.  Yes, restarting my AP did temporarily resolve issues, but this is only because the normal IP lease is 60 seconds, and the "We can't talk to the real server, here's a 10. IP address" lease is 40,000 seconds or so.

Not entertained...

Hopefully, back to your regularly scheduled posts next weekend.

No comments:

Post a Comment

Comments on older posts are moderated due to spam issues. If you don't see your comment immediately, and you weren't just spamming me with some irrelevant comment and a link to whatever site you're trying to SEO, your comment should show up relatively soon. If you're trying to use my blog for your SEO purposes, your comments will never show up, so don't waste your time.